AusTouring.com  


Go Back   AusTouring.com > General Viewing > Out and About
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes Language
Old 04-05-2017, 07:19 PM   #51
K1W1
Pit Crew
 
Join Date: Nov 2006
Location: Dandenong Ranges
Posts: 3,568
Default Re: Flinders Ranges and South Australia

it looks like you have just copied and pasted the URL which won't work.
If the photos are in an album on Google Photos do the following.
Open the album
Click the share icon on the top right of screen (looks like a sideways V)
Click on "get link"
Click on "copy" to copy the link

Paste the link in a post
https://goo.gl/photos/qG4TVGPMAMQ1Kf8Y6
K1W1 is offline   Reply With Quote
Old 04-05-2017, 07:23 PM   #52
K1W1
Pit Crew
 
Join Date: Nov 2006
Location: Dandenong Ranges
Posts: 3,568
Default Re: Flinders Ranges and South Australia

Quote:
Originally Posted by glitch View Post
No error here, but it wants me sign into "my" Google account.
Which could be "mine", but also could be the one related to that link...yours.
Which makes rather more sense considering the 404 error that others are getting.
If you don't have a Google account or you were not logged into it that would be the explanation.
The PC I was using is permanently logged into Google on the browser.
K1W1 is offline   Reply With Quote
Old 05-05-2017, 09:05 AM   #53
glitch
Mapping the next ride...
 
glitch's Avatar
 
Join Date: Mar 2006
Location: Melbourne
Posts: 15,299
Default Re: Flinders Ranges and South Australia

Quote:
Originally Posted by K1W1 View Post
it looks like you have just copied and pasted the URL which won't work.
If the photos are in an album on Google Photos do the following.
Open the album
Click the share icon on the top right of screen (looks like a sideways V)
Click on "get link"
Click on "copy" to copy the link

Paste the link in a post
https://goo.gl/photos/qG4TVGPMAMQ1Kf8Y6
So...Google allows access to an album, but individual pics can't be linked into forms/blogs/FB etc?
You're right, the 404 is a dead link after logging into Google.
__________________
Cheers
Pete
glitch is offline   Reply With Quote
Old 05-05-2017, 09:15 AM   #54
K1W1
Pit Crew
 
Join Date: Nov 2006
Location: Dandenong Ranges
Posts: 3,568
Default Re: Flinders Ranges and South Australia

Yes and no.

Same basic procedure to be able to post a link to an individual photo but you can't post an image link the way you can from Flickr or SmugMug

https://goo.gl/photos/x2AWySzwUUQ69Cfv8

If you try to post the link within the [img] tags you get this because its not a link to a jpeg only a link to a page.

K1W1 is offline   Reply With Quote
Old 07-05-2017, 02:58 PM   #55
nev
Super Térrarist
 
nev's Avatar
 
Join Date: Mar 2006
Location: Greensborough Vic
Posts: 3,487
Default Re: Flinders Ranges and South Australia

Yeah went through all this about 12 months ago when my photos stopped working when I pasted the links in here. Google changed the default setting on all photos to private, meaning only the owner can view them. You have to share them in google photos to make them work in forums etc. I have just resorted to uploading my pics to my website again for sharing. Easier in the long run.
__________________
Nev..
'13 TR650 Terra
'14 XT1200ZE Super Ténéré
nev is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 09:43 AM.


All information contained on this site is © 2007-2008 to Austouring.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.