Monday, Tuesday, Wednesday, Thursday, Rideday .....

PNG is becoming a popular format for images. It allows the images to scale I believe depending on the OS that is viewing them. If the forum software is up to date I would expect that it will support png.
 

Williamson

Old Timer
..... Are they linked to a Google site?

Yep!

Similar problems with views and no views with others on OzSTOC with some of the pics. It seemed okay for people with a Google account and signed into that account at the time. Does anyone here fit into that category?

Re. posting the pics, here the original link before it had the
commands wrapped around it.

https://photos.google.com/photo/AF1QipPC733Q37ZeBE18LURc9RLdtxgqTAQq30Mhaps

What happens if you click on the link?

..... If the forum software is up to date I would expect that it will support png.

I suspect no one has dug deep into their pockets of late to help Pete maintain the site or fund a software update. Is it time for us all to do that again?
 
I posted in a thread a while ago about how to post images that are hosted by Google. Basically Google sucks and does not want you to use your images in the way you are. A free Flickr account would be way better fir you but let’s move on. Search the forum then follow the destructions and your images should show up.
BTW I have Google account and despite being logged into the evil empire I still cannot see any of your pictures.
 

Hytram

<-- now went that way
It's not a forum issue (yes, it's old and leaks oil and needs to be kicked started once in a while) PNG files work fine.. See below

It's a Google issue that is spitting out links that aren't compatible with anything but Google

There probably is a work around, but Google will just change the line in the sand and you are back to square one.. (remember Google maps once working in the forum)

The simplest fix is, if you want to post pics here, they must end in.. Jpg or .png and be visible while you are not logged in to google account

Easy way to check is cut and paste the link that ends in .jpg/.png into a browser that you don't usually use (iexplorer) and if it works there, then theoretically it should work in here..

Sorry, the fault lies with the google links, not the forum



PNG_transparency_demonstration_1.png
 

glitch

Mapping the next ride...
Staff member
PNG is becoming a popular format for images. It allows the images to scale I believe depending on the OS that is viewing them. If the forum software is up to date I would expect that it will support png.

Might become "popular" in some places, but PNG is about 10x the size of jpg for the same resolution....might as well post in .raw format :doh::doh:
Last forum update would have been about 6 years ago or so...unsure if that old format is even convertible into anything "new" and uptodate out here.

Given a bit more time I'm hoping to get some "semi-automatic" and free https upgrade to the URL without the need to renew the "security"-certificate every 90-120 days...and all that does entail re: time wasted on farting around with servers and root directory files etc.
 

glitch

Mapping the next ride...
Staff member
Sorry, the fault lies with the google links, not the forum



PNG_transparency_demonstration_1.png

:clap:
On the money.
I tried to link a .PNG file a few hours ago (euro-time)....no worries, displays fine.
So it's not the forum software, but the linked-site that creates the issue.
 
Top Bottom